Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008753opensim[REGION] Specific OpenSim Modulepublic2020-08-22 15:392020-09-12 06:52
ReporterStolen Ruby 
Assigned To 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusresolvedResolutionopen 
PlatformOSOS Version
Product Version0.9.1.0 
Target VersionFixed in Version 
Summary0008753: Requesting teleport lures wasn't working across regions
DescriptionI noticed that requesting teleports worked if the two avatars were in the same region, but not if they were in different regions.

I realised that the message was being forwarded between the regions, they just weren't being forwarded to the avatar afterwards.

Anyway, here's a small patch that fixes that!

Thanks!
TagsNo tags attached.
Git Revision or version number
Run ModeStandalone (1 Region) , Standalone (Multiple Regions) , Grid (1 Region per Sim) , Grid (Multiple Regions per Sim)
Physics EngineubODE
Script EngineYEngine
EnvironmentUnknown
Mono VersionNone
Viewer
Attached Filespatch file icon 0001-Fixed-RequestLure.patch [^] (2,045 bytes) 2020-08-22 15:39 [Show Content]

- Relationships

-  Notes
(0036736)
UbitUmarov (administrator)
2020-08-22 16:14

thanks, applied patch by hand

- Issue History
Date Modified Username Field Change
2020-08-22 15:39 Stolen Ruby New Issue
2020-08-22 15:39 Stolen Ruby File Added: 0001-Fixed-RequestLure.patch
2020-08-22 15:40 Stolen Ruby Status new => patch included
2020-08-22 16:14 UbitUmarov Note Added: 0036736
2020-09-12 06:52 Stolen Ruby Status patch included => resolved


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker