Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008497opensim[GRID] Other Servicepublic2019-03-06 22:412019-03-07 18:30
Reporterdod carfield 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformWindows 7 sp1OSOpensim RobustOS Version0.9.1.0
Product Version0.9.0.1 
Target VersionFixed in Version 
Summary0008497: Cutting a prim into multiface
DescriptionMaking a display board, cutting a prism into usable display faces for xyz type text display
Face number "7" which is the second face in the prim from left to right, always reverts to the default wood prim instead of the selected texture the other faces do show. This happens on the server from Outworldz.com . They are running 0.9.1.0 Opensimulator now as of a couple days ago. However, it was that way before the update as well on 0.9.0.1. Been looking around all over hte place to find a solution, but un able to do so so tried here.
Steps To ReproduceReproducing shouldn't be a problem. However, I must say that using a standalone grid it works fine and all 5 faces are displayed as they should be. I tried Onensim 0.8.2.1 and 0.9.0.1 as well, same as before, all faces worked as they should. But, running outworldz hypergrid, it always drops the face 0000007 back to default wood texture. I realize that this may be a incorrect setting some where, however, I have not touched any of the settings other than the normal IP sets and the ones needed to get the server online. Again, creating a multiface prim to display 5 faces for text display works in the opensim standalone, including Diva's. Just not in the Outworldz hypergrid server.
Additional InformationIf this isn't some thing that belongs here then I do apologize. I am just trying to figure this out as I am not a scripter nor am I able to diagnose file problems like these. IF ANYONE, is able to help I would love that.
Again I would like to apologize if this has nothing to do with a "bug" per-say.
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineubODE
EnvironmentMono / Windows
Mono VersionNone
ViewerFirestorm Betax64 6.0.1
Attached Files

- Relationships
related to 0008474closed Scripts cannot modify some sides of a prim 

-  Notes
(0034917)
tampa (reporter)
2019-03-06 22:50

Please test against current master and attach a picture of what you are seeing/detailed steps to reproduce.
(0034918)
UbitUmarov (administrator)
2019-03-07 03:59

This seems issue 8395.
Please contact the devs of the fork you mention. We can't support forks.
(0034919)
JeffKelley (reporter)
2019-03-07 07:02

This issue has been reported in 0.9.0.1 and fixed in current master. However, since 0.9.0.1 is the latest release, the fix will not make its way through releases until the next one.

If you run Outworldz pre-configured package, an interim solution is to donwngrade to an older version based on 0.9.0.
(0034920)
dod carfield (reporter)
2019-03-07 18:30

I do run the Outworldz pre-configured package and have down graded to version 0.9.0.1 and the prim faces are working fine now. thanks to all.
Until the next release and then will try that one.

- Issue History
Date Modified Username Field Change
2019-03-06 22:41 dod carfield New Issue
2019-03-06 22:50 tampa Note Added: 0034917
2019-03-07 03:59 UbitUmarov Note Added: 0034918
2019-03-07 04:16 JeffKelley Relationship added related to 0008474
2019-03-07 07:02 JeffKelley Note Added: 0034919
2019-03-07 18:30 dod carfield Note Added: 0034920


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker