Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008477opensim[REGION] OpenSim Corepublic2019-02-11 04:572019-02-11 05:48
ReporterNuk 
Assigned ToBillBlight 
PrioritynormalSeverityminorReproducibilityalways
StatusresolvedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version0.9.0.1 
Summary0008477: Attraction to forbidden lines
Descriptionif you accidentally cross the forbidden lines (yellow ones), then where do not fly, if you stop, then you are drawn back to the place where you crossed. Even on foot start to go, as well as all stops, the avatar will go back. To stop him can only be a wall, and he will be rested and will go back
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBasicPhysics
Environment.NET / Windows64
Mono VersionOther
Viewer
Attached Files

- Relationships

-  Notes
(0034714)
tampa (reporter)
2019-02-11 05:07

While I am almost certain I understand what you are experiencing I do still find it difficult to understand you. Please try to clarify what exactly you are experiencing that you believe to be a bug and take some care in writing and filing mantis requests, otherwise we won't be able to help or resolve the issue.

What you describe sounds like you are getting stuck on the banlines pushing you back across a region border, which can indeed trap an avatar. However that generally can be resolved by teleporting back via the worldmap. Not necessarily a bug and certainly not something that can be easily solved the way region crossings work.
(0034715)
Monamusa Kaliopov (reporter)
2019-02-11 05:19
edited on: 2019-02-11 05:43

if you touch a bann line and try to go backwards you will be attracted by the ban line ... even if the Parcel Owner unlocks one ... Only a Relog helps .... that happened to me yesterday on a region.

but I did not see which OpenSimulator version was installed on the regions ... was a short visit ... on the other Region was happends the same the 0.8xx was runing

(0034716)
BillBlight (developer)
2019-02-11 05:45

This has been an issue in the past, on version .8x but .9x does not seem suffer from it, cannot reproduce. Can't force people to upgrade , until the old version is just incompatible with the newer version.
(0034717)
BillBlight (developer)
2019-02-11 05:47

This does not occur in the current actively supported code base.
(0034718)
Monamusa Kaliopov (reporter)
2019-02-11 05:47

here the same with 0.9x i dont have that Problem
(0034719)
BillBlight (developer)
2019-02-11 05:48

This does not occur in the current actively supported code base.

- Issue History
Date Modified Username Field Change
2019-02-11 04:57 Nuk New Issue
2019-02-11 05:07 tampa Note Added: 0034714
2019-02-11 05:19 Monamusa Kaliopov Note Added: 0034715
2019-02-11 05:24 Monamusa Kaliopov Note Edited: 0034715 View Revisions
2019-02-11 05:43 Monamusa Kaliopov Note Edited: 0034715 View Revisions
2019-02-11 05:45 BillBlight Note Added: 0034716
2019-02-11 05:47 BillBlight Note Added: 0034717
2019-02-11 05:47 BillBlight Status new => resolved
2019-02-11 05:47 BillBlight Fixed in Version => 0.9.0.1
2019-02-11 05:47 BillBlight Resolution open => fixed
2019-02-11 05:47 BillBlight Assigned To => BillBlight
2019-02-11 05:47 BillBlight Status resolved => closed
2019-02-11 05:47 BillBlight Assigned To BillBlight =>
2019-02-11 05:47 BillBlight Status closed => feedback
2019-02-11 05:47 BillBlight Resolution fixed => reopened
2019-02-11 05:47 Monamusa Kaliopov Note Added: 0034718
2019-02-11 05:48 BillBlight Note Added: 0034719
2019-02-11 05:48 BillBlight Status feedback => resolved
2019-02-11 05:48 BillBlight Resolution reopened => fixed
2019-02-11 05:48 BillBlight Assigned To => BillBlight


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker