Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008453opensim[REGION] OpenSim Corepublic2019-01-13 19:122019-02-05 12:27
Reportermewtwo0641 
Assigned Tomewtwo0641 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Versionmaster (dev code) 
Summary0008453: Setting normal and/or specular map removes diffuse texture and impossible to edit parameters
DescriptionAs of commit 8bb644 setting a normal and/or specular map appears to remove the diffuse texture (It shows up as a solid gray color). It is also impossible to alter the Vertical/Horizontal repeats, rotation, offset, etc on the materials after this.
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineubODE
Environment.NET / Windows64
Mono VersionNone
Viewer
Attached Files

- Relationships

-  Notes
(0033806)
UbitUmarov (administrator)
2019-01-15 07:02

yes, should be fixed on master
(0033830)
mewtwo0641 (reporter)
2019-01-18 07:16

Seems to be working well now, thank you Ubit!
(0034316)
BillBlight (developer)
2019-02-05 12:27

Old Issues, closed, can be reopened if they still exist

- Issue History
Date Modified Username Field Change
2019-01-13 19:12 mewtwo0641 New Issue
2019-01-15 07:02 UbitUmarov Note Added: 0033806
2019-01-18 07:16 mewtwo0641 Note Added: 0033830
2019-01-18 07:16 mewtwo0641 Status new => resolved
2019-01-18 07:16 mewtwo0641 Fixed in Version => master (dev code)
2019-01-18 07:16 mewtwo0641 Resolution open => fixed
2019-01-18 07:16 mewtwo0641 Assigned To => mewtwo0641
2019-02-05 12:27 BillBlight Note Added: 0034316
2019-02-05 12:27 BillBlight Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker