Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008449opensim[GRID] Hypergridpublic2019-01-12 00:282019-02-05 12:27
Reportertampa 
Assigned Totampa 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version0.9.0.1 
Target VersionFixed in Version 
Summary0008449: HG fails without error
DescriptionFrom last stable release to current master. No changes to configs. HG fails without giving error message. Sending grid is master, receiving grid is release.

Pretty sure this is misconfiguration, but cannot figure out which end.
Additional InformationConsole sending region:

03:18:58 - [ENTITY TRANSFER MODULE]: Teleporting Vincent Sylvester e5bbd3b4-6a08-4870-##da-##f0e2d61b0 from ###### to http://hg.zetaworlds.com:80/ [^] (http://hg.zetaworlds.com:80/ [^]) http://hg.zetaworlds.com:80//<128, [^] 128, 1.5>
03:18:58 - [REMOTE SIMULATION CONNECTOR]: QueryAccess to 0000004-6a08-4870-89da-a###0e2d61b0/e3c###e7-b6cf-44a6-a601-138b3f####0/">http://hg.zetaworlds.com:80/agent/e5bb###0000004-6a08-4870-89da-a###0e2d61b0/e3c###e7-b6cf-44a6-a601-138b3f####0/ [0000004-6a08-4870-89da-a###0e2d61b0/e3c###e7-b6cf-44a6-a601-138b3f####0/" target="_blank">^] returned False, reason , version 0.6/0.6
03:18:58 - [ENTITY TRANSFER MODULE]: Vincent Sylvester was stopped from teleporting from ####### to http://hg.zetaworlds.com:80/ [^] because:


Console receiving grid:

09:23:35 - [BASE HTTP SERVER]: Got XMLRPC request with invalid XML from 127.0.0.1:60388. XML was '{"viaTeleport":true,"position":"<128, 128, 1.5>","my_version":"SIMULATION/0.3","simulation_service_supported_min":0.300000011920929,"simulation_service_supported_max":0.600000023841858,"simulation_service_accepted_min":0.300000011920929,"simulation_service_accepted_max":0.600000023841858,"context":{"InboundVersion":0.600000023841858,"OutboundVersion":0.600000023841858,"WearablesCount":-1},"features":[],"agent_home_uri":"http://#############.com:8002/"}'. [^] Sending blank response. Exception System.Xml.XmlException: Data at the root level is invalid. Line 1, position 1.
  at System.Xml.XmlTextReaderImpl.Throw (System.Exception e) [0x00027] in <bea1dc7a078b47038966daa8857be18b>:0
  at System.Xml.XmlTextReaderImpl.Throw (System.String res, System.String arg) [0x00029] in <bea1dc7a078b47038966daa8857be18b>:0
  at System.Xml.XmlTextReaderImpl.Throw (System.String res) [0x00000] in <bea1dc7a078b47038966daa8857be18b>:0
  at System.Xml.XmlTextReaderImpl.ParseRootLevelWhitespace () [0x0012c] in <bea1dc7a078b47038966daa8857be18b>:0
  at System.Xml.XmlTextReaderImpl.ParseDocumentContent () [0x002d4] in <bea1dc7a078b47038966daa8857be18b>:0
  at System.Xml.XmlTextReaderImpl.Read () [0x0008c] in <bea1dc7a078b47038966daa8857be18b>:0
  at System.Xml.XmlTextReader.Read () [0x00000] in <bea1dc7a078b47038966daa8857be18b>:0
  at Nwc.XmlRpc.XmlRpcRequestDeserializer.Deserialize (System.IO.TextReader xmlData) [0x000a2] in <97406e23762445718593faf816975602>:0
  at Nwc.XmlRpc.XmlRpcDeserializer.Deserialize (System.String xmlData) [0x00007] in <97406e23762445718593faf816975602>:0
  at OpenSim.Framework.Servers.HttpServer.BaseHttpServer.HandleXmlRpcRequests (OpenSim.Framework.Servers.HttpServer.OSHttpRequest request, OpenSim.Framework.Servers.HttpServer.OSHttpResponse response) [0x00121] in <e4b62e7d0cb54d168eb9522e975ba6f9>:0

TagsNo tags attached.
Git Revision or version number
Run Mode Grid (1 Region per Sim) , Grid (Multiple Regions per Sim)
Physics EngineBulletSim
EnvironmentMono / Linux64
Mono Version5.x
ViewerFirestorm 5.1.7
Attached Files

- Relationships

-  Notes
(0033783)
tampa (reporter)
2019-01-13 08:43

Did a Ubit and typoed a line :)
(0034317)
BillBlight (developer)
2019-02-05 12:27

Old Issues, closed, can be reopened if they still exist

- Issue History
Date Modified Username Field Change
2019-01-12 00:28 tampa New Issue
2019-01-13 08:43 tampa Note Added: 0033783
2019-01-13 08:43 tampa Status new => resolved
2019-01-13 08:43 tampa Resolution open => fixed
2019-01-13 08:43 tampa Assigned To => tampa
2019-02-05 12:27 BillBlight Note Added: 0034317
2019-02-05 12:27 BillBlight Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker