Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008434opensim[REGION] OpenSim Corepublic2018-12-29 02:052018-12-29 08:55
Reporteraiaustin 
Assigned Toaiaustin 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS Version10
Product Versionmaster (dev code) 
Target Versionmaster (dev code)Fixed in Versionmaster (dev code) 
Summary0008434: Take Copy on items that came from a folder that has since been trashed but remains there goes into folder within trash
DescriptionI did a "Take Copy" on an inworld box and couldd not work out where the item had gone.

I found it in a folder in trash and realised it was going into the original folder it had been rezzed in world from. The folder had subsequently been deleted, but remained in trash…

Expected behaviour is that "take copy" (or "take"?) always go into the main inventory
TagsNo tags attached.
Git Revision or version numberopensim-0.9.0.1-666-gc14209e.zip
Run Mode Grid (1 Region per Sim)
Physics EngineBulletSim
Environment.NET / Windows64
Mono VersionNone
ViewerFirestorm 6.0.1.56636Beta
Attached Files

- Relationships
duplicate of 0008419resolvedUbitUmarov Inventory fail after delete Source Folder. 

-  Notes
(0033687)
UbitUmarov (administrator)
2018-12-29 08:41

can't repo.
and in relation to mantis 8419 I did change take copy
item always go to default folder for its type, not original

committed 6297717
2018-12-10
View source
mantis 8419: TakeCopy now sends to objects; Take to a child of trash or lostandfound also, else goes to original folder
(0033688)
aiaustin (developer)
2018-12-29 08:55

That makes sense... I was on OSGrid when I observed this I realise which is still on 26-Nov-2018 gut master... hence before the fixes for Mantis 8419

- Issue History
Date Modified Username Field Change
2018-12-29 02:05 aiaustin New Issue
2018-12-29 02:06 aiaustin Description Updated View Revisions
2018-12-29 08:38 UbitUmarov Relationship added related to 0008419
2018-12-29 08:41 UbitUmarov Note Added: 0033687
2018-12-29 08:55 aiaustin Note Added: 0033688
2018-12-29 08:55 aiaustin Relationship replaced duplicate of 0008419
2018-12-29 08:55 aiaustin Status new => resolved
2018-12-29 08:55 aiaustin Fixed in Version => master (dev code)
2018-12-29 08:55 aiaustin Resolution open => fixed
2018-12-29 08:55 aiaustin Assigned To => aiaustin
2018-12-29 08:55 aiaustin Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker