Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008146opensim[REGION] Script Functionspublic2017-04-10 00:062019-02-06 11:29
Reportermewtwo0641 
Assigned Tomewtwo0641 
PrioritynormalSeverityminorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0008146: Fix spelling of OSTPOBJ_STOPATTARRGET
DescriptionThe constant OSTPOBJ_STOPATTARRGET for osTeleportObject() seems to be spelled wrong. Minor nuisance when I was trying to test osTeleportObject() and couldn't figure out why the script wouldn't compile with it spelled 'OSTPOBJ_STOPATTARGET'

Patch included for fix of it
TagsNo tags attached.
Git Revision or version number
Run Mode Standalone (Multiple Regions)
Physics EngineubODE
Script Engine
EnvironmentUnknown
Mono VersionNone
Viewer
Attached Filespatch file icon 0001-Fix-spelling-of-OSTPOBJ_STOPATTARGET.patch [^] (2,342 bytes) 2017-04-10 00:09 [Show Content]

- Relationships

-  Notes
(0031746)
UbitUmarov (administrator)
2017-04-10 00:10

Thanks, will fix it soon
(0031747)
mewtwo0641 (reporter)
2017-04-10 00:12

Welcome :)
(0031756)
UbitUmarov (administrator)
2017-04-15 03:08

fixed, but changed specs see mantis 8140
(0031794)
mewtwo0641 (reporter)
2017-04-21 18:24

Thank you! Seems to be working now. Will continue testing the new OSSL method.
(0034450)
BillBlight (developer)
2019-02-06 11:29

Marked as Resolved but never closed, can be reopened if needed.

- Issue History
Date Modified Username Field Change
2017-04-10 00:06 mewtwo0641 New Issue
2017-04-10 00:06 mewtwo0641 File Added: 0001-Fix-spelling-of-OSTPOBJ_STOPATTARGET.patch
2017-04-10 00:07 mewtwo0641 Status new => patch included
2017-04-10 00:09 mewtwo0641 File Deleted: 0001-Fix-spelling-of-OSTPOBJ_STOPATTARGET.patch
2017-04-10 00:09 mewtwo0641 File Added: 0001-Fix-spelling-of-OSTPOBJ_STOPATTARGET.patch
2017-04-10 00:10 UbitUmarov Note Added: 0031746
2017-04-10 00:12 mewtwo0641 Note Added: 0031747
2017-04-15 03:08 UbitUmarov Note Added: 0031756
2017-04-21 18:24 mewtwo0641 Note Added: 0031794
2017-04-21 18:24 mewtwo0641 Status patch included => resolved
2017-04-21 18:24 mewtwo0641 Fixed in Version => master (dev code)
2017-04-21 18:24 mewtwo0641 Resolution open => fixed
2017-04-21 18:24 mewtwo0641 Assigned To => mewtwo0641
2019-02-06 11:29 BillBlight Note Added: 0034450
2019-02-06 11:29 BillBlight Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker