Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0008091opensim[REGION] OpenSim Corepublic2016-12-12 00:572019-02-06 11:29
ReporterBillBlight 
Assigned Tomelanie 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformLinuxOSUbuntuOS VersionUbuntu 15.04
Product Versionmaster (dev code) 
Target VersionFixed in Version 
Summary0008091: Crash on region initialize
Description02:51:34 - [STARTUP]: Operating system version: Unix 3.19.0.74, .NET platform Unix, 64-bit
02:51:34 - ====================================================================
02:51:34 - ========================= STARTING OPENSIM =========================
02:51:34 - ====================================================================
02:51:34 - Fatal error: An exception was thrown by the type initializer for Mono.Unix.UnixSignal
Steps To ReproduceRecompile, run again ...
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineubODE
EnvironmentMono / Linux64
Mono Version3.2
Viewer
Attached Files

- Relationships
duplicate of 0008090closedmelanie UnixSignals setup should be more graceful 

-  Notes
(0034474)
BillBlight (developer)
2019-02-06 11:29

Marked as Resolved but never closed, can be reopened if needed.

- Issue History
Date Modified Username Field Change
2016-12-12 00:57 BillBlight New Issue
2016-12-12 01:02 TomTheDragon Relationship added duplicate of 0008090
2016-12-12 01:30 melanie Status new => resolved
2016-12-12 01:30 melanie Resolution open => duplicate
2016-12-12 01:30 melanie Assigned To => melanie
2019-02-06 11:29 BillBlight Note Added: 0034474
2019-02-06 11:29 BillBlight Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker