Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007721opensim[REGION] OpenSim Corepublic2015-09-07 20:212015-09-20 06:19
Reporterdjphil 
Assigned Todjphil 
PrioritynormalSeverityblockReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS VersionSeven
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0007721: [RADMIN] terrain save-tile generate gray image
Descriptionconsole command terrain save-tile generate gray image

similar problem here : http://opensimulator.org/mantis/view.php?id=7722 [^]
Steps To Reproduceterrain save-tile test.png 1 1 5000 5000
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBulletSim
Environment.NET / Windows32
Mono VersionNone
ViewerFirestorm, Singularity
Attached Filespng file icon terrain save-tile.png [^] (870 bytes) 2015-09-07 20:21


png file icon test.png [^] (34,313 bytes) 2015-09-20 06:12

- Relationships

-  Notes
(0029480)
djphil (reporter)
2015-09-20 06:12

Here it seems to be defined this way better now. I can successfully save a single island terrain. Now I get correct PNG island and not as was the case before flat ground (only one variation of gray).
(0029481)
djphil (reporter)
2015-09-20 06:19

This problem seems solved.
(0029482)
djphil (reporter)
2015-09-20 06:19

Thank you!

- Issue History
Date Modified Username Field Change
2015-09-07 20:21 djphil New Issue
2015-09-07 20:21 djphil File Added: terrain save-tile.png
2015-09-07 21:29 djphil Description Updated View Revisions
2015-09-20 06:12 djphil Note Added: 0029480
2015-09-20 06:12 djphil File Added: test.png
2015-09-20 06:19 djphil Note Added: 0029481
2015-09-20 06:19 djphil Status new => resolved
2015-09-20 06:19 djphil Fixed in Version => master (dev code)
2015-09-20 06:19 djphil Resolution open => fixed
2015-09-20 06:19 djphil Assigned To => djphil
2015-09-20 06:19 djphil Note Added: 0029482
2015-09-20 06:19 djphil Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker