Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007650opensim[REGION] OpenSim Corepublic2015-07-23 03:382015-08-18 09:34
Reporteraiaustin 
Assigned ToAliciaRaven 
PrioritynormalSeveritytweakReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS Version8.1
Product Version0.8.1-rc2 
Target Versionmaster (dev code)Fixed in Versionmaster (dev code) 
Summary0007650: Robust.[HG.].ini [AssetsService] FSAssets comment additions needs a few typos corrected and tweaks
DescriptionThere are couple of minor typos in the current version at r/26111 (3e90d2) comments in both Robust.ini.example and Robust.HG.ini.example and a request for informative extra lines to be added.

 a) "can not find an asset" ought to be "cannot find an asset

 b) "requested oftern" should be "requested often"

 c) Suggest that a comment line is added to explain what default 0 does for DaysBetweenAccessTimeUpdates. Does that means its NEVER updated or updated on EVERY access? Please make clear in an extra comment line

 d) May I also suggest that the top of the [AssetService] section that a line is added to explain what the two asset service options do. I have not seen any description of why one would choose FSAssets rather than leaving in place the default asset service.

 e) Just for uniformity, the capitalization of "The Following Are Common"
TagsNo tags attached.
Git Revision or version numberr/26111
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBulletSim
Environment.NET / Windows64
Mono VersionNone
ViewerN/A
Attached Files

- Relationships

-  Notes
(0028957)
aiaustin (developer)
2015-07-23 06:07

This might suffice as a quick comment description ahead of the FSAssets parts... note is from Melanie...

    ; FSAssets is not recommended for all grids. If a grid is not planning to
    ; grow to more than 50GB of assets, the standard asset service is easier
    ; to set up and manage. FSAssets is specifically designed for large grids.

I also found a bit of background on FSAssets at
http://www.hypergridbusiness.com/2015/03/avination-helps-save-osgrid-donates-cluster-storage-solution/ [^]
(0029033)
aiaustin (developer)
2015-07-30 13:36
edited on: 2015-07-30 13:39

A couple of these changes (b, c and e) have been made by AliciaRaven in r/26120.

(0029034)
AliciaRaven (manager)
2015-07-30 13:47

I was going to post about those changes after I finish writing a wiki page to explain the FSAssets in more detail. This wiki page is instead of fixing point d) because the example files are not the right place to go into detail about configuration.

Will add a link to the page when its more complete.

Thanks :)
(0029037)
AliciaRaven (manager)
2015-07-30 15:01

At some point over the next few days i will add explanations for the remaining console commands.

http://opensimulator.org/wiki/FSAssets_Service [^]
(0029196)
aiaustin (developer)
2015-08-18 09:34

Resolved issue marked as closed. Please open a new issue and refer to this one if problems arise.

- Issue History
Date Modified Username Field Change
2015-07-23 03:38 aiaustin New Issue
2015-07-23 06:07 aiaustin Note Added: 0028957
2015-07-30 13:36 aiaustin Note Added: 0029033
2015-07-30 13:37 aiaustin Note Edited: 0029033 View Revisions
2015-07-30 13:37 aiaustin Assigned To => AliciaRaven
2015-07-30 13:37 aiaustin Status new => assigned
2015-07-30 13:39 aiaustin Note Edited: 0029033 View Revisions
2015-07-30 13:47 AliciaRaven Note Added: 0029034
2015-07-30 15:01 AliciaRaven Note Added: 0029037
2015-07-30 15:01 AliciaRaven Status assigned => resolved
2015-07-30 15:01 AliciaRaven Fixed in Version => master (dev code)
2015-07-30 15:01 AliciaRaven Resolution open => fixed
2015-08-18 09:34 aiaustin Note Added: 0029196
2015-08-18 09:34 aiaustin Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker