Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007641opensim[GRID] Asset Servicepublic2015-07-13 06:232018-03-10 18:19
Reporterdjphil 
Assigned Todjphil 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS VersionSeven
Product Version 
Target VersionFixed in Versionmaster (dev code) 
Summary0007641: [GETTEXTURE] Could not parse requested asset id
Description08:10:36 - [ASSET SERVICE]: Could not parse requested asset id 00000000-0000-222
2-3333-100000001001-png
08:10:36 - [GETTEXTURE]: Converting texture 00000000-0000-2222-3333-100000001001
 to png
08:10:36 - [ASSET DB]: MySQL failure creating asset 00000000-0000-0000-0000-0000
00000000 with name 4-tile3. Exception MySql.Data.MySqlClient.MySqlException (0
x80004005): Row size too large (> 8126). Changing some columns to TEXT or BLOB o
r using ROW_FORMAT=DYNAMIC or ROW_FORMAT=COMPRESSED may help. In current row for
mat, BLOB prefix of 768 bytes is stored inline.
   à MySql.Data.MySqlClient.MySqlStream.ReadPacket()
   à MySql.Data.MySqlClient.NativeDriver.GetResult(Int32& affectedRow, Int32& in
sertedId)
   à MySql.Data.MySqlClient.Driver.GetResult(Int32 statementId, Int32& affectedR
ows, Int32& insertedId)
   à MySql.Data.MySqlClient.Driver.NextResult(Int32 statementId)
   à MySql.Data.MySqlClient.MySqlDataReader.NextResult()
   à MySql.Data.MySqlClient.MySqlCommand.ExecuteReader(CommandBehavior behavior)
 
   à MySql.Data.MySqlClient.MySqlCommand.ExecuteNonQuery()
   à OpenSim.Data.MySQL.MySQLAssetData.StoreAsset(AssetBase asset)
 
R.O.B.U.S.T.#
TagsNo tags attached.
Git Revision or version number0.8.1 Release
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBulletSim
Environment.NET / Windows32
Mono VersionNone
ViewerFirestorm, Singularity
Attached Files

- Relationships

-  Notes
(0032586)
djphil (reporter)
2018-03-10 18:19

Probably solved because I have never seen ...

- Issue History
Date Modified Username Field Change
2015-07-13 06:23 djphil New Issue
2018-03-10 18:19 djphil Note Added: 0032586
2018-03-10 18:19 djphil Status new => resolved
2018-03-10 18:19 djphil Fixed in Version => master (dev code)
2018-03-10 18:19 djphil Resolution open => fixed
2018-03-10 18:19 djphil Assigned To => djphil
2018-03-10 18:19 djphil Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker