Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007562opensim[REGION] Specific OpenSim Modulepublic2015-05-07 11:082015-05-11 17:03
ReporterDev Random 
Assigned ToDev Random 
PrioritynormalSeverityfeatureReproducibilityN/A
StatusclosedResolutionfixed 
PlatformIntel i5 430M, 4GBOSLinuxOS VersionUbuntu 12.04 LTS
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0007562: Add area-of-effect terrain-modification 'noise' command
DescriptionPrevious check-in had 'smooth', but should have also had 'noise'.

This patch will also remove 'terrain feature', since it is irrelevant due to the 'terrain modify' command.
Additional InformationActs similar to raise & lower, with "strength" being max amplitude at centre and "taper" being max amplitude at edges.
TagsNo tags attached.
Git Revision or version number
Run ModeStandalone (1 Region)
Physics EngineBulletSim
Script Engine
EnvironmentMono / Linux32
Mono Version2.10
Viewer
Attached Filespatch file icon 0001-Add-terrain-modify-noise-and-code-cleanup.patch [^] (21,195 bytes) 2015-05-07 11:08 [Show Content]

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2015-05-07 11:08 Dev Random New Issue
2015-05-07 11:08 Dev Random File Added: 0001-Add-terrain-modify-noise-and-code-cleanup.patch
2015-05-07 11:08 Dev Random Status new => patch included
2015-05-11 17:03 Dev Random Status patch included => resolved
2015-05-11 17:03 Dev Random Fixed in Version => master (dev code)
2015-05-11 17:03 Dev Random Resolution open => fixed
2015-05-11 17:03 Dev Random Assigned To => Dev Random
2015-05-11 17:03 Dev Random Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker