Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007486opensim[REGION] OpenSim Corepublic2015-03-05 14:172015-03-06 07:42
ReporterFreakyTech 
Assigned ToBlueWall 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0007486: HG User Management test does not setup GridUser harness.
DescriptionThe patch makes the new user management module tolerant to that testing environment.
TagsNo tags attached.
Git Revision or version number
Run ModeStandalone (1 Region) , Standalone (Multiple Regions) , Grid (1 Region per Sim) , Grid (Multiple Regions per Sim)
Physics EngineBasicPhysics
EnvironmentUnknown
Mono VersionOther
Viewer
Attached Filespatch file icon 0001-adjusted-new-UserManagementModule-to-accept-the-HG-U.patch [^] (1,323 bytes) 2015-03-05 14:17 [Show Content]

- Relationships
related to 0007485closedBlueWall HG IM and HG Friends are not always working correctly due to broken data in GridUser 

-  Notes
(0027755)
BlueWall (administrator)
2015-03-06 07:42

Thanks for the patches!

- Issue History
Date Modified Username Field Change
2015-03-05 14:17 FreakyTech New Issue
2015-03-05 14:17 FreakyTech File Added: 0001-adjusted-new-UserManagementModule-to-accept-the-HG-U.patch
2015-03-05 14:17 FreakyTech Relationship added related to 0007485
2015-03-05 14:17 FreakyTech Status new => patch included
2015-03-06 07:42 BlueWall Mono Version None => Other
2015-03-06 07:42 BlueWall Note Added: 0027755
2015-03-06 07:42 BlueWall Status patch included => resolved
2015-03-06 07:42 BlueWall Fixed in Version => master (dev code)
2015-03-06 07:42 BlueWall Resolution open => fixed
2015-03-06 07:42 BlueWall Assigned To => BlueWall
2015-03-06 07:42 BlueWall Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker