Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007274opensim[GRID] Other Servicepublic2014-07-20 20:562016-02-14 13:48
Reporterkenvc 
Assigned Tokenvc 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformDual Xeon quad core 3ghzOSWindows 64OS VersionServer 2012
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0007274: Users added to parcel & estate ban list are still able to go to a var and stay as long as they want. Have not tested on non var
DescriptionUsers that have been added to both the parcel and estate ban lists can still enter into the var area with no problem and stay as long as they like. I assume the ban list is supposed to work on a var, but it appears to not be working.
TagsNo tags attached.
Git Revision or version numberr24950
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBulletSim
EnvironmentUnknown, .NET / Windows64
Mono VersionNone
ViewerN/A
Attached Files

- Relationships
related to 0007829closedJeffKelley Users added to parcel ban list are still able to enter 

-  Notes
(0026525)
smxy (reporter)
2014-07-20 21:03

I banned an alt from a var and a non-var, with a parcel-level ban. The alt can still teleport to either region.
(0026526)
kenvc (reporter)
2014-07-20 21:18

smxy, I see this with parcel and region level bans in place. Basically the ban list is apparently not working.
(0026540)
kenvc (reporter)
2014-07-21 19:48
edited on: 2014-07-21 20:26

The landing point on the var was set to the center of the 3x3 var. Changed it to the far SW 256x256 area and the estate ban started working again. This is the same area that would have been sim 1 if it were a mega.

(0026541)
kenvc (reporter)
2014-07-21 20:46

Changed the landing point back to the center of the var and it is still working... idk why it is working now but did not work yesterday unless one of the many patches today fixed it.

Will mark this as resolved.
(0026542)
kenvc (reporter)
2014-07-21 20:47

Apparently, one of the patches today fixed this issue because it works today and did not work yesterday.

- Issue History
Date Modified Username Field Change
2014-07-20 20:56 kenvc New Issue
2014-07-20 21:03 smxy Note Added: 0026525
2014-07-20 21:18 kenvc Note Added: 0026526
2014-07-21 15:31 kenvc Summary Users added to land and region ban list are still able to go to a var and stay as long as they want. Have not tested on non var => Users added to parcel & estate ban list are still able to go to a var and stay as long as they want. Have not tested on non var
2014-07-21 15:31 kenvc Description Updated View Revisions
2014-07-21 19:48 kenvc Note Added: 0026540
2014-07-21 20:25 kenvc Note Edited: 0026540 View Revisions
2014-07-21 20:26 kenvc Note Edited: 0026540 View Revisions
2014-07-21 20:46 kenvc Note Added: 0026541
2014-07-21 20:47 kenvc Note Added: 0026542
2014-07-21 20:47 kenvc Status new => resolved
2014-07-21 20:47 kenvc Fixed in Version => master (dev code)
2014-07-21 20:47 kenvc Resolution open => fixed
2014-07-21 20:47 kenvc Assigned To => kenvc
2014-08-02 15:56 kenvc Status resolved => closed
2016-02-14 13:48 JeffKelley Relationship added related to 0007829


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker