Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007237opensim[GRID] Robust Serverpublic2014-06-26 00:072014-07-29 13:43
Reportermaxnet71 
Assigned Tojustincc 
PriorityhighSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
Platform0.7.6.1OSWin 2008 Server R2 64bitOS Versionw2008 64 bit
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0007237: Robust problem when crearing users (robust+mysql)
DescriptionI use 2 servers, opened ports correctly for comunications, no firewall problems.

The issue appears to happen only when writing on the mysql database (last version installed).

Regions connect correctly to Robust but can't login because something is wrong in the mysql AUTH table.

When I create a user it's correctly recorded on the USERACCOUNTS table, but not in the AUTH table. The fileds passordHASH and passwordSALT are empty.

TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBasicPhysics
Environment.NET / Windows64
Mono VersionNone
Viewerkokua, imprudence
Attached Files

- Relationships

-  Notes
(0026378)
maxnet71 (reporter)
2014-06-26 15:05

Fixed the problem.

I deleted the mysql database and run again robust; this fixed the issue :)
(0026379)
justincc (administrator)
2014-06-26 15:06

Thanks for letting us know, maxnet71.
(0026380)
maxnet71 (reporter)
2014-06-26 15:06

Fixed the problem.

I deleted the mysql database and run again robust... it rebuilt the whole DB and this fixed the issue :)

- Issue History
Date Modified Username Field Change
2014-06-26 00:07 maxnet71 New Issue
2014-06-26 15:05 maxnet71 Note Added: 0026378
2014-06-26 15:06 justincc Note Added: 0026379
2014-06-26 15:06 justincc Status new => closed
2014-06-26 15:06 justincc Assigned To => justincc
2014-06-26 15:06 justincc Resolution open => no change required
2014-06-26 15:06 maxnet71 Note Added: 0026380
2014-06-26 15:06 maxnet71 Status closed => resolved
2014-06-26 15:06 maxnet71 Resolution no change required => fixed
2014-06-26 15:06 maxnet71 Fixed in Version => master (dev code)
2014-07-29 13:43 chi11ken Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker