Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0007200opensim[REGION] OpenSim Corepublic2014-05-31 15:382014-07-29 13:43
Reporterdanbanner 
Assigned Todanbanner 
PrioritynormalSeveritymajorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0007200: Map search is completely broke in some viewers
DescriptionMap search for regions outside your normal viewing area and use of landmarks is broken with Cool VL viewer, Imprudence and hippo viewers. This does not affect singularity or firestorm.
Steps To ReproduceUpdate to HEAD and try searching map or using landmarks.

the break seems to have occurred with r/24792
http://opensimulator.org/viewgit/?a=commitdiff&p=opensim&h=e19c830a6cc3e9bf20bcd5208563628923689184 [^]

Try logging directly in to wright plaza on osgrid and use map to search for LBSA plaza (or any region outside of normal map view)
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (1 Region per Sim)
Physics EngineODE, BulletSim
EnvironmentMono / Linux64
Mono Version3.2
ViewerCool Vl/Imprudence/Hippo
Attached Files

- Relationships

-  Notes
(0026222)
Diva (administrator)
2014-06-01 10:19

[10:19] <cia-opensim> This may fix mantis 0007200, but I am unable to test because I don't have any old viewers around anymore.

Please test and let me know
(0026223)
danbanner (manager)
2014-06-01 10:33

Fixed with commit 94d0ae0

- Issue History
Date Modified Username Field Change
2014-05-31 15:38 danbanner New Issue
2014-06-01 10:19 Diva Note Added: 0026222
2014-06-01 10:33 danbanner Note Added: 0026223
2014-06-01 10:33 danbanner Status new => resolved
2014-06-01 10:33 danbanner Fixed in Version => master (dev code)
2014-06-01 10:33 danbanner Resolution open => fixed
2014-06-01 10:33 danbanner Assigned To => danbanner
2014-07-29 13:43 chi11ken Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker