Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006996opensim[GRID] Robust Serverpublic2014-02-04 02:552015-08-18 09:35
Reporteraiaustin 
Assigned Toorenh 
PrioritylowSeveritytextReproducibilityalways
StatusclosedResolutionfixed 
PlatformPCOSWindowsOS Version8.1
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0006996: [XBakes]: missing config in Robust.HG.ini.example and missing " on end of connector line
DescriptionIn commit r/24332 (2014-02-04) the extra connector and [BakedTextureService] have been added to Robust.ini.example but not to Robust.HG.ini.example.

Also, there is a missing " on the end of the BakedTextureService line in Robust.ini.example

;; Uncomment to provide bakes caching
;BakedTextureService = "8003/OpenSim.Server.Handlers.dll:XBakesConnector
TagsNo tags attached.
Git Revision or version numberr/24332
Run Mode Grid (Multiple Regions per Sim)
Physics EngineODE
Environment.NET / Windows64
Mono VersionNone
ViewerN/A
Attached Files

- Relationships
child of 0006988assignedmelanie Master report for issues caused by Avinaion code drop - please link issues that qualify to this as children 

-  Notes
(0026473)
orenh (administrator)
2014-07-14 00:54

This was fixed at some point, because the Robust INI files are ok now in both HG and non-HG variations.
(0029324)
aiaustin (developer)
2015-08-18 09:35

Resolved issue marked as closed. Please open a new issue and refer to this one if problems arise.

- Issue History
Date Modified Username Field Change
2014-02-04 02:55 aiaustin New Issue
2014-02-04 02:56 aiaustin Description Updated View Revisions
2014-02-04 07:10 aiaustin Description Updated View Revisions
2014-02-06 13:16 aiaustin Git Revision or version number => r/24332
2014-02-06 13:17 aiaustin Relationship added child of 0006998
2014-02-06 13:17 aiaustin Relationship deleted child of 0006998
2014-02-06 13:19 aiaustin Relationship added child of 0006988
2014-07-14 00:54 orenh Note Added: 0026473
2014-07-14 00:54 orenh Status new => resolved
2014-07-14 00:54 orenh Fixed in Version => master (dev code)
2014-07-14 00:54 orenh Resolution open => fixed
2014-07-14 00:54 orenh Assigned To => orenh
2015-08-18 09:35 aiaustin Note Added: 0029324
2015-08-18 09:35 aiaustin Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker