Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006782opensim[REGION] Physics Enginespublic2013-09-26 09:582015-12-29 15:09
Reporterdjphil 
Assigned ToRobert Adams 
PrioritynormalSeverityminorReproducibilityalways
StatusconfirmedResolutionfixed 
PlatformPCOSWindowsOS VersionSeven
Product Version 
Target VersionFixed in Version 
Summary0006782: [BulletSim] Bouding Box or Center of Mass or Similar problem
DescriptionTried to create a cube made up of several triangles (cut cube). Select all and make you physic and findings are that small triangles floating on the edge instead of being flat on the ground.
TagsNo tags attached.
Git Revision or version numberOsGrid 0.7.6
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBulletSim
Script Engine
Environment.NET / Windows32
Mono VersionNone
ViewerAll Viewers
Attached Filesjpg file icon 20-11-2013 02-59-46.jpg [^] (26,504 bytes) 2013-11-19 18:02

- Relationships

-  Notes
(0024744)
djphil (reporter)
2013-11-19 18:02
edited on: 2013-12-01 07:55

I reopen this mantis because a make new tests and it seems isn't fixed ...

(0026606)
djphil (reporter)
2014-07-26 04:45

Currently in Version v0.8.1 OSG I found that the problem persists. Have you tried to fix this bug? I do not see any information about it. Thank you in advance.
(0026733)
djphil (reporter)
2014-08-11 09:27

Today i update my sim to osgrid-opensim-08092014.v0.8.1.8738445
but unfortunately the problem persists but it is substantially different now.
http://www.imagerun.info/img179/cx284s2cfzd8o6v0.jpg [^]
I do not know if you have made changes, thank you for keeping me informed.
(0029895)
djphil (reporter)
2015-12-29 10:27

I recently tested in ubODE center of mass and it works fine now.
I hope that we will have that too in near future BulletSim.
(0029896)
UbitUmarov (administrator)
2015-12-29 15:09

Sorry, for the moment only ubOde handles this. Bullet may do it in future.
This means version 0.9 also

- Issue History
Date Modified Username Field Change
2013-09-26 09:58 djphil New Issue
2013-09-26 10:01 djphil Description Updated View Revisions
2013-09-26 11:43 Robert Adams Assigned To => Robert Adams
2013-09-26 11:43 Robert Adams Status new => assigned
2013-11-18 03:33 djphil Note Added: 0024721
2013-11-18 03:34 djphil Status assigned => resolved
2013-11-18 03:34 djphil Resolution open => fixed
2013-11-19 18:02 djphil Note Added: 0024744
2013-11-19 18:02 djphil Status resolved => confirmed
2013-11-19 18:02 djphil File Added: 20-11-2013 02-59-46.jpg
2013-11-19 18:05 djphil Note Deleted: 0024721
2013-12-01 07:55 djphil Note Edited: 0024744 View Revisions
2014-07-26 04:45 djphil Note Added: 0026606
2014-08-11 09:27 djphil Note Added: 0026733
2015-12-29 10:27 djphil Note Added: 0029895
2015-12-29 15:09 UbitUmarov Note Added: 0029896


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker