Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006753opensim[REGION] Specific OpenSim Modulepublic2013-09-01 14:402013-09-04 10:53
ReporterBruce 
Assigned ToBlueWall 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformMicrosoft WindowsOSServer 2012 64 StandardOS Version6.2.9200
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0006753: Profiles for standalone no longer works
DescriptionError from console:
[PROFILES_DATA]: Getting data for [agent UUID].
[LLCLIENTVIEW]: Caught exception while processing OpenMetaverse.Packets.AvatarPropertiesRequestPacket for [agent name], This stream does not support seek operations. at System.Net.ConnectStream.get_Length()
Steps To ReproduceStart instance using r23560 of 29 Aug 13
Click profile for an agent in DB since pre r23560
Additional InformationProfiles for standalone works with r23558 of 28 Aug 13
TagsNo tags attached.
Git Revision or version number56f565b601c527a1b6fd345813972ee32e2e103d (r23560 of 29 Aug 13)
Run Mode Standalone (Multiple Regions)
Physics EngineODE
Environment.NET / Windows64
Mono Version3.0
ViewerSingu, FS, Imp
Attached Files

- Relationships

-  Notes
(0024307)
BlueWall (administrator)
2013-09-02 13:37

fixed in 9643915-1378153720
(0024308)
BlueWall (administrator)
2013-09-04 10:53

Fixed

- Issue History
Date Modified Username Field Change
2013-09-01 14:40 Bruce New Issue
2013-09-02 13:37 BlueWall Mono Version None => 3.0
2013-09-02 13:37 BlueWall Note Added: 0024307
2013-09-02 13:37 BlueWall Status new => resolved
2013-09-02 13:37 BlueWall Fixed in Version => master (dev code)
2013-09-02 13:37 BlueWall Resolution open => fixed
2013-09-02 13:37 BlueWall Assigned To => BlueWall
2013-09-04 10:53 BlueWall Note Added: 0024308
2013-09-04 10:53 BlueWall Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker