Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006720opensim[REGION] OpenSim Corepublic2013-07-31 09:072014-07-29 13:42
Reporterkenvc 
Assigned Tokenvc 
PriorityhighSeveritycrashReproducibilityalways
StatusclosedResolutionfixed 
PlatformDual Xeon quad core 32 gb ramOSWindowsOS VersionServer 2012 64
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0006720: Teleporting from a sim running latest teleport code to an older sim causes attachment and AV freeze issues.
Descriptionteleporting from a sim running the latest dev master teleport software to a sim running older software seems to really mess up AV attachments and often freezes the AV and the viewer eventually crashes.

Teleporting from the latest dev software to the region called COOL should illustrate these problems.
TagsNo tags attached.
Git Revision or version numberr/23389
Run Mode Grid (Multiple Regions per Sim)
Physics EngineODE
Environment.NET / Windows64
Mono Versiontrunk
ViewerFS, Sing
Attached Files

- Relationships

-  Notes
(0024240)
smxy (reporter)
2013-07-31 09:41

I tried to HG TP to COOL, in OSGrid, from my grid (which is running dev master head). It says I'm not on the access list. Is there another region, that I can get to, to try to replicate what you're seeing?
(0024254)
kenvc (reporter)
2013-08-06 14:44

This issue was caused by a mistaken asset server block being put on the sim that was having this issue. After the block was removed the owner reported that the problem went away.

- Issue History
Date Modified Username Field Change
2013-07-31 09:07 kenvc New Issue
2013-07-31 09:12 kenvc Git Revision or version number => r/23389
2013-07-31 09:15 kenvc Summary Teleporting from a sim running latest teleport code to an older sim causes many issues. => Teleporting from a sim running latest teleport code to an older sim causes attachment and AV freeze issues.
2013-07-31 09:15 kenvc Description Updated View Revisions
2013-07-31 09:41 smxy Note Added: 0024240
2013-08-06 14:44 kenvc Mono Version None => trunk
2013-08-06 14:44 kenvc Note Added: 0024254
2013-08-06 14:44 kenvc Status new => resolved
2013-08-06 14:44 kenvc Fixed in Version => master (dev code)
2013-08-06 14:44 kenvc Resolution open => fixed
2013-08-06 14:44 kenvc Assigned To => kenvc
2014-07-29 13:42 chi11ken Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker