Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006648opensim[REGION] Specific OpenSim Modulepublic2013-05-20 07:382013-05-20 07:38
Reporteraiaustin 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusnewResolutionopen 
PlatformPCOSWindowsOS Version8
Product Versionmaster (dev code) 
Target VersionFixed in Version 
Summary0006648: [Groups Module V2] in use but add-on [Wifi] module reports: No Groups service
DescriptionI am using the new groups Module V2 on Openvue grid and all seems to be working as expected. However, I am also using Diva's Wifi add on module which can provide some group management support if the groups Module V2 is in use. However it reports

     15:16:25 - [Wifi]: No Groups service

 
Additional InformationI am using 0.7.6 dev master r/22740 with a recent (but 0.7.5 based) Wifi module add on. I am using the standard
     StorageProvider = "OpenSim.Data.MySQL.dll"
rather than the optional
     StorageProvider = "Diva.Data.MySQL.dll"
and wonder if that if required to link groups Module V2 to Wifi capabilities.
TagsNo tags attached.
Git Revision or version numberr/22740
Run Mode Grid (Multiple Regions per Sim)
Physics EngineODE
Script Engine
EnvironmentMono / Windows
Mono VersionNone
ViewerN/A
Attached Files

- Relationships

-  Notes
There are no notes attached to this issue.

- Issue History
Date Modified Username Field Change
2013-05-20 07:38 aiaustin New Issue


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker