Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006514opensim[REGION] OpenSim Corepublic2013-01-25 07:112013-05-13 16:31
Reporterkenvc 
Assigned Tokenvc 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformQuad core 2.8 ghz 8 gb ramOSWindowsOS VersionWindows 7 64 bit
Product Versionmaster (dev code) 
Target VersionFixed in Versionmaster (dev code) 
Summary0006514: Sometimes when you leave a vehicle, boat, or other sit animation, AV cannot turn right or left without relog
DescriptionSometimes when you leave a vehicle, boat, or other sit animation, AV cannot turn right or left without relog. AV can walk forwards or backwards though.
TagsNo tags attached.
Git Revision or version numberr21811
Run Mode Grid (Multiple Regions per Sim)
Physics EngineODE
Environment.NET / Windows64
Mono VersionNone
ViewerN/A
Attached Files

- Relationships

-  Notes
(0023886)
kenvc (reporter)
2013-05-13 16:30

Have not noticed this in a while, and its also possible this was caused by poor coding in the vehicle script so closing issue as resolved.

- Issue History
Date Modified Username Field Change
2013-01-25 07:11 kenvc New Issue
2013-01-25 07:18 kenvc Summary ODE Even with PhysicalPrimMax = 50, a boat 9.9m long works, but 10.1m long it won't move at all. => ODE Even with PhysicalPrimMax = 50, a boat 9.9m long works, but at 10.1m long it won't move at all.
2013-01-25 07:51 kenvc Priority high => normal
2013-01-25 07:51 kenvc Severity major => minor
2013-01-25 07:51 kenvc Category [REGION] Physics Engines => [REGION] OpenSim Core
2013-01-25 07:51 kenvc Summary ODE Even with PhysicalPrimMax = 50, a boat 9.9m long works, but at 10.1m long it won't move at all. => Sometimes when you leave a vehicle, boat, or other sit animation, AV cannot turn right or left without relog
2013-01-25 07:51 kenvc Description Updated View Revisions
2013-05-13 16:30 kenvc Note Added: 0023886
2013-05-13 16:30 kenvc Status new => resolved
2013-05-13 16:30 kenvc Fixed in Version => master (dev code)
2013-05-13 16:30 kenvc Resolution open => fixed
2013-05-13 16:30 kenvc Assigned To => kenvc
2013-05-13 16:31 kenvc Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker