Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006473opensim[REGION] Physics Enginespublic2012-12-20 15:432014-07-29 13:42
Reportercmickeyb 
Assigned ToRobert Adams 
PrioritynormalSeverityminorReproducibilitysometimes
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Versionmaster (dev code) 
Target Versionmaster (dev code)Fixed in Versionmaster (dev code) 
Summary0006473: bulletsim -- avatar floats after standing up
Descriptionsit in a chair. stand up. avatar walks a meter (more or less) off the ground.
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBulletSim
EnvironmentMono / Linux32
Mono Version2.10
Viewerfirestorm
Attached Files

- Relationships

-  Notes
(0023326)
Robert Adams (administrator)
2012-12-27 08:38

I have not been able to duplicate this in any of my regions running the latest OpenSim master. Is this still a problem for you?
(0023431)
Robert Adams (administrator)
2013-01-21 09:25

This seems to be fixed by resetting the capsule height more often. Re-open if not.

- Issue History
Date Modified Username Field Change
2012-12-20 15:43 cmickeyb New Issue
2012-12-20 15:43 cmickeyb Status new => assigned
2012-12-20 15:43 cmickeyb Assigned To => Robert Adams
2012-12-27 08:38 Robert Adams Note Added: 0023326
2013-01-21 09:25 Robert Adams Note Added: 0023431
2013-01-21 09:25 Robert Adams Status assigned => resolved
2013-01-21 09:25 Robert Adams Fixed in Version => master (dev code)
2013-01-21 09:25 Robert Adams Resolution open => fixed
2014-07-29 13:42 chi11ken Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker