Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0006382opensim[REGION] OpenSim Corepublic2012-10-28 02:032012-11-09 20:21
ReporterBastet Lyon 
Assigned To 
PriorityhighSeverityblockReproducibilityalways
StatusnewResolutionopen 
Platformopen sim 0.7.4/HGOSwindows server 2008 sp2OS Version6.0.6002sp2b6002
Product Versionmaster (dev code) 
Target VersionFixed in Version 
Summary0006382: receiving error message
Descriptionwhen trying to run open sim configured for Hypergrid, for the first time, have error message that is as follows: "unable to store account. if this simulator is connected to a grid you must create the estate owner account first."
* then is a message stating that the estate has no owner set, we are then prompted to enter the estate owner, and the following is the actual error message we are getting
__________________________________________________________________________________
unable to connect remote server at system.net.httpwebrequest.get request stream
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (1 Region per Sim)
Physics EngineBasicPhysics
Script Engine
Environment.NET / Windows32
Mono VersionNone
Viewer
Attached Files

- Relationships

-  Notes
(0023060)
justincc (administrator)
2012-11-09 20:21

Is that HG standalone or grid? Have you created the user that you're trying to set as the estate owner?

- Issue History
Date Modified Username Field Change
2012-10-28 02:03 Bastet Lyon New Issue
2012-11-09 20:21 justincc Note Added: 0023060


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker