Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005817opensim[GRID] Hypergridpublic2011-12-11 21:412012-01-10 12:50
Reporterotakup0pe 
Assigned Tocmickeyb 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Versionmaster (dev code) 
Target Versionmaster (dev code)Fixed in Versionmaster (dev code) 
Summary0005817: SimianGrid connector HG support
DescriptionDoes what it says on the tin. SG connector needs changes to support outgoing HyperGrid linking. Compatible with master from SG.
TagsNo tags attached.
Git Revision or version number3a91085ac2364c80b53275886c8130a4b1f0e62f
Run ModeStandalone (1 Region) , Standalone (Multiple Regions) , Grid (1 Region per Sim) , Grid (Multiple Regions per Sim)
Physics EngineBasicPhysics
EnvironmentMono / Linux32
Mono VersionOther
Viewer
Attached Filesdiff file icon opensim-sg-hg.diff [^] (5,287 bytes) 2011-12-11 21:41 [Show Content]

- Relationships

-  Notes
(0020577)
cmickeyb (administrator)
2011-12-20 14:44

Is this patch for more than just hypergrid linking? As far as I can tell, it puts the link information in the simian database. However, my simian database doesn't have a "hypergrid" column. Where is that code? And what is the behavior you expect when linking across a grid? Looks like everyone will get the same linked regions.
(0020592)
otakup0pe (developer)
2011-12-21 21:56

Information stored under SG's Scene ExtraData bucket. Pushed config snippets. Haven't tested with multiple outgoing links but can't see why it wouldn't work ?
(0020654)
cmickeyb (administrator)
2012-01-10 12:50

patch applied in f394cb2e8f160

- Issue History
Date Modified Username Field Change
2011-12-11 21:41 otakup0pe New Issue
2011-12-11 21:41 otakup0pe Status new => assigned
2011-12-11 21:41 otakup0pe Assigned To => cmickeyb
2011-12-11 21:41 otakup0pe File Added: opensim-sg-hg.diff
2011-12-11 21:48 otakup0pe Status assigned => patch included
2011-12-20 14:44 cmickeyb Note Added: 0020577
2011-12-21 21:56 otakup0pe Note Added: 0020592
2012-01-10 12:50 cmickeyb Note Added: 0020654
2012-01-10 12:50 cmickeyb Status patch included => resolved
2012-01-10 12:50 cmickeyb Fixed in Version => master (dev code)
2012-01-10 12:50 cmickeyb Resolution open => fixed
2012-01-10 12:50 cmickeyb Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker