Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0005794opensim[REGION] OpenSim Corepublic2011-11-15 12:172011-11-22 13:11
Reporterdanbanner 
Assigned Tojustincc 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOpensimOSdevOS Version0.7.3
Product Versionmaster (dev code) 
Target VersionFixed in Version 
Summary0005794: Parameter name: uriString error
DescriptionNew error in the console seems to be when agents enter the region
 
Steps To ReproduceHave seen certain viewers trigger this (singularity, astra) but isn't limited to any particular viewer.
Additional Informationhttp://pastebin.com/w8uWYfLY [^]
TagsNo tags attached.
Git Revision or version numberr/17225
Run Mode Grid (1 Region per Sim)
Physics EngineODE
Script Engine
EnvironmentMono / Linux64
Mono Version2.10.2
Viewerany
Attached Files

- Relationships
parent of 0005797new GROUP Notice or Chat Server SQL Lockup or Memory Leak 
Not all the children of this issue are yet resolved or closed.

-  Notes
(0020361)
justincc (administrator)
2011-11-15 16:28

Okay, hopefully 33b1e38 fixes.
(0020363)
danbanner (manager)
2011-11-15 17:01

seems to be better. thanks justin :)

- Issue History
Date Modified Username Field Change
2011-11-15 12:17 danbanner New Issue
2011-11-15 16:28 justincc Note Added: 0020361
2011-11-15 16:28 justincc Status new => resolved
2011-11-15 16:28 justincc Resolution open => fixed
2011-11-15 16:28 justincc Assigned To => justincc
2011-11-15 17:01 danbanner Note Added: 0020363
2011-11-15 17:01 danbanner Status resolved => closed
2011-11-22 13:11 Bo Iwu Relationship added parent of 0005797


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker