Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004314opensim[REGION] Specific OpenSim Modulepublic2009-10-26 15:242010-01-02 06:24
ReporterAramil 
Assigned ToFly-Man- 
PrioritynormalSeveritycrashReproducibilityalways
StatusclosedResolutionduplicate 
PlatformOperating SystemOperating System Version
Product Versionmaster (dev code) 
Target VersionFixed in Version 
Summary0004314: Latest Search bin rev 120 crash the client
DescriptionTested on differents clients, after upgrade to the lastest search binaries, make the client crash searching for places a specific string, probably something on the db. Using a different search string retrive results without description or coordinates to teleport to. We are testing with the osmodule db layout.
TagsNo tags attached.
Git Revision or version number0a6ea33
Run Mode Grid (Multiple Regions per Sim)
Physics EngineOther
Script Engine
EnvironmentMono / Linux64
Mono Version2.4.2
Viewer
Attached Files

- Relationships
duplicate of 0004360closedFly-Man- Opensim search module- Crash probably caused by too many search pattern matches 
child of 0003364closedFly-Man- [OSSEARCH] 

-  Notes
(0013974)
Snoopy (administrator)
2009-10-27 00:21

rev 120 works for me with the latest opensim trunk version
(0014391)
Fly-Man- (developer)
2009-12-04 06:46

If you compile the latest version, there should not be an issue
(0014530)
Revolution (reporter)
2009-12-16 15:30

Duplicate of the 0004360 mantis. Attached patch should fix this issue.

- Issue History
Date Modified Username Field Change
2009-10-26 15:24 Aramil New Issue
2009-10-26 15:24 Aramil Git Revision => 0a6ea33
2009-10-26 15:24 Aramil SVN Revision => 0
2009-10-26 15:24 Aramil Run Mode => Grid (Multiple Regions per Sim)
2009-10-26 15:24 Aramil Physics Engine => Other
2009-10-26 15:24 Aramil Environment => Mono / Linux64
2009-10-26 15:24 Aramil Mono Version => 2.4.2
2009-10-26 15:47 Aramil Description Updated
2009-10-26 15:50 Aramil Description Updated
2009-10-27 00:21 Snoopy Note Added: 0013974
2009-12-04 06:45 Fly-Man- Relationship added child of 0003364
2009-12-04 06:46 Fly-Man- Note Added: 0014391
2009-12-04 06:47 Fly-Man- Status new => feedback
2009-12-16 15:29 Revolution Relationship added related to 0004360
2009-12-16 15:30 Revolution Note Added: 0014530
2010-01-02 06:24 Fly-Man- Relationship replaced duplicate of 0004360
2010-01-02 06:24 Fly-Man- Duplicate ID 0 => 4360
2010-01-02 06:24 Fly-Man- Status feedback => resolved
2010-01-02 06:24 Fly-Man- Resolution open => duplicate
2010-01-02 06:24 Fly-Man- Assigned To => Fly-Man-
2010-01-02 06:24 Fly-Man- Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker