Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0004156opensim[REGION] OpenSim Corepublic2009-09-16 06:372010-04-16 18:16
ReporterFly-Man- 
Assigned ToFly-Man- 
PrioritynormalSeverityminorReproducibilityhave not tried
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Versionmaster (dev code) 
Summary0004156: Groupowned objects don't return to original owner
DescriptionWhen sending back objects that are deeded to a group, the objects will be lost as there's no "Trashcan" for the group defined.

This will mean that objects that are deeded and send back are lost and not recoverable without the use/knowledge of the database.
Additional Information15:34:02 - [SCENE]: Starting send to inventory loop
15:34:02 - [SCENE]: Sending object to user's inventory, 2 item(s) remaining.
15:34:02 - [INVENTORY CONNECTOR]: user profile for 69f355b0-e4da-4525-9099-8ede39a49d57 not found
15:34:02 - [INVENTORY CONNECTOR]: user profile for 69f355b0-e4da-4525-9099-8ede39a49d57 not found
15:34:02 - OnRemoveScript localID: 3132561508 LLUID: 18e46513-1557-45d3-9957-98cc5328e5b8
15:34:02 - OnRemoveScript localID: 3132561508 LLUID: 8ea0f2f3-597d-4ba1-8a6a-44ae249f3681
15:34:02 - [SCENE]: Sending object to user's inventory, 1 item(s) remaining.
15:34:02 - [INVENTORY CONNECTOR]: user profile for 69f355b0-e4da-4525-9099-8ede39a49d57 not found
15:34:02 - [INVENTORY CONNECTOR]: user profile for 69f355b0-e4da-4525-9099-8ede39a49d57 not found
15:34:02 - OnRemoveScript localID: 3132561507 LLUID: eb78e477-97e7-4219-b9cf-f83234767344
15:34:02 - OnRemoveScript localID: 3132561507 LLUID: 6ed8bffd-7dda-47e0-870f-a83590190bb7
15:34:02 - [SCENE]: No objects left in inventory send queue.
TagsNo tags attached.
Git Revision or version numbertrunk
Run ModeStandalone (1 Region) , Standalone (Multiple Regions) , Grid (1 Region per Sim) , Grid (Multiple Regions per Sim)
Physics EngineODE
EnvironmentUnknown
Mono VersionNone
Viewer
Attached Files

- Relationships

-  Notes
(0014248)
Fly-Man- (developer)
2009-11-25 10:19

At this moment, this still seems to happen, even with the latest trunk version
(0015330)
Fly-Man- (developer)
2010-04-11 17:00

Since the latest 0.7 release, this issue seems to have dissolved itself

- Issue History
Date Modified Username Field Change
2009-09-16 06:37 Fly-Man- New Issue
2009-09-16 06:37 Fly-Man- Git Revision => trunk
2009-09-16 06:37 Fly-Man- SVN Revision => 0
2009-09-16 06:37 Fly-Man- Run Mode => Standalone (1 Region) , Standalone (Multiple Regions) , Grid (1 Region per Sim) , Grid (Multiple Regions per Sim)
2009-09-16 06:37 Fly-Man- Physics Engine => ODE
2009-09-16 06:37 Fly-Man- Environment => Unknown
2009-09-16 06:37 Fly-Man- Mono Version => None
2009-09-16 06:37 Fly-Man- Additional Information Updated
2009-09-18 06:42 Fly-Man- Status new => confirmed
2009-11-25 10:19 Fly-Man- Note Added: 0014248
2009-11-25 10:19 Fly-Man- Status confirmed => feedback
2010-04-11 17:00 Fly-Man- Status feedback => resolved
2010-04-11 17:00 Fly-Man- Fixed in Version => master (dev code)
2010-04-11 17:00 Fly-Man- Resolution open => fixed
2010-04-11 17:00 Fly-Man- Assigned To => Fly-Man-
2010-04-11 17:00 Fly-Man- Note Added: 0015330
2010-04-16 18:16 Fly-Man- Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker