Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003621opensim[REGION] Specific OpenSim Modulepublic2009-05-10 21:532010-02-15 18:49
Reporterchi11ken 
Assigned ToFly-Man- 
PrioritynormalSeverityminorReproducibilityalways
StatusclosedResolutionfixed 
PlatformOperating SystemOperating System Version
Product Version 
Target VersionFixed in Version 
Summary0003621: User search results should be split into multiple packets
DescriptionUser search results should be split into multiple packets. LL appears to put a maximum of 42 names in a packet (maybe varying based on name lengths?). OpenSim seems to try to put all names in one packet, and the later results appear as random strings. (Tested on OSGrid.)
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (1 Region per Sim)
Physics EngineBasicPhysics
Script Engine
EnvironmentUnknown
Mono VersionNone
Viewer
Attached Files

- Relationships
related to 0004360closedFly-Man- Opensim search module- Crash probably caused by too many search pattern matches 
child of 0003364closedFly-Man- [OSSEARCH] 

-  Notes
(0014529)
Revolution (reporter)
2009-12-16 15:28

The related mantis has a patch for this issue.
(0014531)
Revolution (reporter)
2009-12-16 17:52

Sorry, read this mantis wrong, thought it was about the places search, but this one is about user search.
(0014537)
Fly-Man- (developer)
2009-12-18 05:50

Nope, but the patch will also be applyable for the user search.

Just wait until I release a new version on the Gforge.
(0014571)
melanie (administrator)
2009-12-24 11:04

Fixed by 0004360

- Issue History
Date Modified Username Field Change
2009-05-10 21:53 chi11ken New Issue
2009-05-10 21:53 chi11ken SVN Revision => 0
2009-05-10 21:53 chi11ken Run Mode => Grid (1 Region per Sim)
2009-05-10 21:53 chi11ken Physics Engine => BasicPhysics
2009-05-10 21:53 chi11ken Environment => Unknown
2009-05-10 21:53 chi11ken Mono Version => None
2009-12-04 06:44 Fly-Man- Status new => acknowledged
2009-12-04 06:44 Fly-Man- Relationship added child of 0003364
2009-12-16 15:27 Revolution Relationship added related to 0004360
2009-12-16 15:28 Revolution Note Added: 0014529
2009-12-16 17:52 Revolution Note Added: 0014531
2009-12-18 05:50 Fly-Man- Note Added: 0014537
2009-12-20 07:55 Fly-Man- Status acknowledged => assigned
2009-12-20 07:55 Fly-Man- Assigned To => Fly-Man-
2009-12-24 11:04 melanie Status assigned => resolved
2009-12-24 11:04 melanie Resolution open => fixed
2009-12-24 11:04 melanie Note Added: 0014571
2010-02-15 18:49 chi11ken Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker