Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003584opensim[REGION] OpenSim Corepublic2009-05-04 13:222012-09-09 11:10
Reporterralphclintellis 
Assigned To 
PrioritynormalSeverityminorReproducibilitysometimes
StatusnewResolutionopen 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0003584: Using Show Owner Objects in About My Land under latest SL linux viewer - opensimulator not reporting properly
DescriptionSelecting Show owner objects NOT showing all owner objects.
TagsNo tags attached.
Git Revision or version number
Run Mode Standalone (Multiple Regions)
Physics EngineODE
Script Engine
EnvironmentMono / Linux32
Mono Version1.9.1
Viewer
Attached Filespng file icon some objects NOT shown as owned_001.png [^] (1,110,963 bytes) 2009-05-04 13:22

- Relationships

-  Notes
(0011317)
ralphclintellis (reporter)
2009-05-04 13:24

* Running 9332 opensimulator rev.

* png image shows scene where ALL objects were created by the same owner avatar.
(0022566)
SignpostMarv (reporter)
2012-09-09 11:10

I'm going to guess this issue might not be relevant any longer, either because it's 2 years old and may have been fixed already, or because it was SL-viewer specific.

- Issue History
Date Modified Username Field Change
2009-05-04 13:22 ralphclintellis New Issue
2009-05-04 13:22 ralphclintellis File Added: some objects NOT shown as owned_001.png
2009-05-04 13:22 ralphclintellis SVN Revision => 0
2009-05-04 13:22 ralphclintellis Run Mode => Standalone (Multiple Regions)
2009-05-04 13:22 ralphclintellis Physics Engine => ODE
2009-05-04 13:22 ralphclintellis Environment => Mono / Linux32
2009-05-04 13:22 ralphclintellis Mono Version => 1.9.1
2009-05-04 13:24 ralphclintellis Note Added: 0011317
2012-09-09 11:10 SignpostMarv Note Added: 0022566


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker