Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0003337opensim[MISC] Compiling / Buildingpublic2009-03-25 15:172011-07-22 07:10
Reporterandreas mueller 
Assigned To 
PrioritynormalSeverityminorReproducibilityalways
StatusconfirmedResolutionopen 
PlatformOperating SystemOperating System Version
Product Version 
Target VersionFixed in Version 
Summary0003337: Positioning display in building tool is different from the coordinate displayed above
DescriptionIf you do a link set of some prims and try to move them exactly with the snap to grid function some of the linket parts fail to positioning at the exact position. Its only on the x.x00 last 2 digits but they dont fit to the grid. so if you set something at 30.350 and try to place a linkset at the same position some parts are on 30.247 or else .... the curious thing is that the numbers from x y z on the top of the screen show 30.250 but in the building windows (object) it shows 30.247
Additional InformationThe former title for this issue was "Snap to Grid with linked Parts don't fit".
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineBasicPhysics
Script Engine
EnvironmentMono / Linux64
Mono Version2.0.1
Viewer
Attached Files

- Relationships

-  Notes
(0019031)
makopoppo (manager)
2011-07-22 07:10

The issue is reproducable for any linksets, no matter whether you use grid scales or don't. I changed the issue title to more recognizable one. screenshot attached. (tested on imprudence and OpenSim 0.7.2-dev)

- Issue History
Date Modified Username Field Change
2009-03-25 15:17 andreas mueller New Issue
2009-03-25 15:17 andreas mueller SVN Revision => 0
2009-03-25 15:17 andreas mueller Run Mode => Grid (Multiple Regions per Sim)
2009-03-25 15:17 andreas mueller Physics Engine => BasicPhysics
2009-03-25 15:17 andreas mueller Environment => Mono / Linux64
2009-03-25 15:17 andreas mueller Mono Version => 2.0.1
2011-07-22 07:10 makopoppo Note Added: 0019031
2011-07-22 07:10 makopoppo Status new => confirmed
2011-07-22 07:10 makopoppo Summary Snap to Grid with linked Parts dont fit => Positioning display in building tool is different from the coordinate displayed above
2011-07-22 07:10 makopoppo Additional Information Updated


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker