Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0002792opensim[REGION] Physics Enginespublic2008-12-09 01:332009-04-21 12:44
Reporterthomax 
Assigned ToTeravus 
PrioritynormalSeveritymajorReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOSOS Version
Product Version 
Target VersionFixed in Version 
Summary0002792: child prims turn phantom
Descriptionwhen i link boxes together for a platform the child prims turn phantom.
this is with ODE and meshmerizer.
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineODE
EnvironmentMono / Linux32
Mono VersionNone
Viewer
Attached Files

- Relationships

-  Notes
(0007734)
Teravus (administrator)
2008-12-10 12:23

fixed in trunk
(0009048)
Magnuz (reporter)
2009-01-28 09:51

I am afraid the bug is back. I get the same, root prim non-phantom but all child prims phantom, with OpenSimulator server SVN 0008132 built from trunk on Ubuntu server 8.04 with Mono 2.0.1, private grid server with ODE and Meshmerizer, viewed with Second Life viewer 1.21.6.
(0009860)
Teravus (administrator)
2009-03-06 14:53

I checked on this issue and am unable to reproduce it in current SVN. I think I already fixed this and didn't set this bug to 'fixed'

- Issue History
Date Modified Username Field Change
2008-12-09 01:33 thomax New Issue
2008-12-09 01:33 thomax SVN Revision => 7631
2008-12-09 01:33 thomax Run Mode => Grid (Multiple Regions per Sim)
2008-12-09 01:33 thomax Physics Engine => ODE
2008-12-09 01:33 thomax Environment => Mono / Linux32
2008-12-10 12:23 Teravus Status new => resolved
2008-12-10 12:23 Teravus Resolution open => fixed
2008-12-10 12:23 Teravus Assigned To => Teravus
2008-12-10 12:23 Teravus Note Added: 0007734
2009-01-06 12:24 cfk Status resolved => closed
2009-01-28 09:51 Magnuz Status closed => feedback
2009-01-28 09:51 Magnuz Resolution fixed => reopened
2009-01-28 09:51 Magnuz Note Added: 0009048
2009-03-06 14:53 Teravus Mono Version => None
2009-03-06 14:53 Teravus Status feedback => resolved
2009-03-06 14:53 Teravus Fixed in Version => 0.6.2+svn
2009-03-06 14:53 Teravus Resolution reopened => fixed
2009-03-06 14:53 Teravus Note Added: 0009860
2009-04-21 12:44 cfk Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker