Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001548opensim[REGION] Scripting Enginepublic2008-06-13 02:352008-06-17 12:46
ReporterEwe Loon 
Assigned Tojustincc 
PrioritynormalSeveritytrivialReproducibilityalways
StatusclosedResolutionfixed 
PlatformOperating SystemOperating System Version
Product Version 
Target VersionFixed in Version 
Summary0001548: llMessageLinked writes "LINK_SET" in console everytime LINK_SET is used
DescriptionI tracked it down to the fillowing (line 2744 in svn 5015)


case (int)BuiltIn_Commands_BaseClass.LINK_SET:

     Console.WriteLine("LINK_SET");

     foreach (SceneObjectPart partInst in m_host.ParentGroup.GetParts())


judging by the rest of the code, it looks like the middle line was surposed to be deleted but got missed
TagsNo tags attached.
Git Revision or version number
Run ModeStandalone (1 Region)
Physics EngineODE
Script Engine
Environment.NET / Windows32
Mono Version
Viewer
Attached Files

- Relationships

-  Notes
(0003221)
justincc (administrator)
2008-06-13 10:12

Nice spot Ewe Loon. Line removed in r5100

- Issue History
Date Modified Username Field Change
2008-06-13 02:35 Ewe Loon New Issue
2008-06-13 02:35 Ewe Loon SVN Revision => 5015
2008-06-13 02:35 Ewe Loon Run Mode => Standalone (1 Region)
2008-06-13 02:35 Ewe Loon Physics Engine => ODE
2008-06-13 02:35 Ewe Loon Environment => .NET / Windows32
2008-06-13 10:12 justincc Status new => resolved
2008-06-13 10:12 justincc Resolution open => fixed
2008-06-13 10:12 justincc Assigned To => justincc
2008-06-13 10:12 justincc Note Added: 0003221
2008-06-17 12:46 cfk Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker