Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001229opensim[REGION] OpenSim Corepublic2008-05-10 16:422011-07-30 06:51
Reportermirceakitsune 
Assigned To 
PrioritylowSeveritytweakReproducibilitysometimes
StatusfeedbackResolutionreopened 
PlatformPentium 4OSWindows XP Media CenterOS VersionSP2 32bit
Product Version 
Target VersionFixed in Version 
Summary0001229: Avatar sometimes remains with selection after right-clicking an object
DescriptionRight-click an object until the orange glow surrounds it and the pie appears then left-click on the ground to unselect it. Sometimes the orange glow remains and so does the avatar remain with its hand stretched towards it wherever it goes. To remove the broken selection you need to enter the Edit menu, select the object there and close it. This doesn't happen all the time so you may need to try from time to time until this can be reproduced.
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (Multiple Regions per Sim)
Physics EngineODE
Environment.NET / Windows32
Mono VersionNone
Viewer
Attached Files

- Relationships

-  Notes
(0006260)
mirceakitsune (reporter)
2008-10-17 09:14

Still remember seeing this in one of the latest revs... might likely still be there in 6880.
(0011978)
Starky Rubble (reporter)
2009-06-04 16:12

I have never seen this and I am unable to reproduce in in Hippo at r9777.
(0011980)
Skelito (reporter)
2009-06-04 17:24

Ohhh this is an old bug.

Repo

1. Walk around a bit and then teleport

2. DON'T move after teleport and rez a cube. Close edit window and your arm should stay straight out. Move and arm goes back to normal.

After you move, its hard to repo
(0019206)
makopoppo (manager)
2011-07-30 02:00

I haven't seen this in recent version, and I can't reproduce it even by Skelito's procedure, closing it for now. I personally guess it is rather client side issue. If this still happens in current version of OpenSim, feel free to reopen it, adding the viewer name and version you use.
(0019229)
makopoppo (manager)
2011-07-30 06:51

The issue is reproduced in OpenSim 0.7.2-dev, so I reopened it. What I did:

1. login
2. Right click and starts scripting
3. Save it and close edit dialog just after that

Whole process took less than one minute.
I feel that the script compile duration was shorter than usual at that time.

- Issue History
Date Modified Username Field Change
2008-05-10 16:42 mirceakitsune New Issue
2008-05-10 16:43 mirceakitsune SVN Revision => 4617
2008-05-10 16:43 mirceakitsune Run Mode => Grid (Multiple Regions per Sim)
2008-05-10 16:43 mirceakitsune Physics Engine => ODE
2008-05-10 16:43 mirceakitsune Environment => .NET / Windows32
2008-05-10 16:43 mirceakitsune Priority normal => low
2008-10-17 09:14 mirceakitsune Note Added: 0006260
2009-06-04 16:12 Starky Rubble Note Added: 0011978
2009-06-04 17:24 Skelito Note Added: 0011980
2011-07-30 02:00 makopoppo Mono Version => None
2011-07-30 02:00 makopoppo Note Added: 0019206
2011-07-30 02:00 makopoppo Status new => closed
2011-07-30 02:00 makopoppo Resolution open => suspended
2011-07-30 06:51 makopoppo Note Added: 0019229
2011-07-30 06:51 makopoppo Status closed => feedback
2011-07-30 06:51 makopoppo Resolution suspended => reopened


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker