Mantis Bug Tracker

View Issue Details Jump to Notes ] Issue History ] Print ]
IDProjectCategoryView StatusDate SubmittedLast Update
0001001opensim[MISC] Compiling / Buildingpublic2008-04-18 13:272008-05-31 19:37
Reporterzariok 
Assigned Tosdague 
PrioritynormalSeveritytextReproducibilityN/A
StatusclosedResolutionfixed 
PlatformOperating SystemOperating System Version
Product Version 
Target VersionFixed in Version 
Summary0001001: share/sql/mysql_README.txt out of date
DescriptionThe mysql readme references OpenSim/Framework/Data.MySQL/Resources when it should now be OpenSim/Data/MySQL/Resources.

Does mssql still need to be manually inserted? There are quite a bit more sql within OpenSim/Data/MSSQL/Resources than show inside of OpenSim/share/sql.



Additional InformationI started looking at this from the wiki, which also might need to be updated. There is a note, but it mentions SVN r2665 which is quite old, perhaps the document need to simply describe the new method of creating the database and allowing OpenSim to create the tables.

http://opensimulator.org/wiki/Mysql-config [^]
TagsNo tags attached.
Git Revision or version number
Run Mode Grid (1 Region per Sim)
Physics EnginePhysicsOfSimplicity
Script Engine
EnvironmentMono / Linux64
Mono Version
Viewer
Attached Files

- Relationships

-  Notes
(0002622)
cfk (administrator)
2008-05-25 19:20

Please confirm that this is still an issue and that it should still be open. If this is an issue, please add a note with some more details to allow the developers to duplicate it.

The issue is that we have so many Mantis that it is becoming difficult to focus, so confirming notes with more data to allow duplication is becoming very important.
(0002789)
sdague (administrator)
2008-05-28 07:47

fixed

- Issue History
Date Modified Username Field Change
2008-04-18 13:27 zariok New Issue
2008-04-18 13:27 zariok SVN Revision => 4276
2008-04-18 13:27 zariok Run Mode => Grid (1 Region per Sim)
2008-04-18 13:27 zariok Physics Engine => PhysicsOfSimplicity
2008-04-18 13:27 zariok Environment => Mono / Linux64
2008-05-25 19:20 cfk Note Added: 0002622
2008-05-26 14:18 cfk Status new => assigned
2008-05-26 14:18 cfk Assigned To => sdague
2008-05-28 07:47 sdague Status assigned => resolved
2008-05-28 07:47 sdague Resolution open => fixed
2008-05-28 07:47 sdague Note Added: 0002789
2008-05-31 19:37 cfk Status resolved => closed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker