MantisBT - opensim
View Issue Details
0008413opensim[GRID] Robust Serverpublic2018-11-27 11:122018-11-27 13:13
Kayaker Magic 
 
normalmajoralways
newopen 
Ubuntu LinuxOpenSim 0.9.1 SnailOpenSim 0.9.1 Sn
0.9.0 
 
Grid (1 Region per Sim)
ubODE
Mono / Linux64
5.x
any
0008413: The Robust.HG.ini.example file has some typos in it
The Robust.HG.ini.example file has some typos in it
UserAccountsService is sometimes spelled UserAccountService. Which is the right way?
No tags attached.
Issue History
2018-11-27 11:12Kayaker MagicNew Issue
2018-11-27 11:44Kayaker MagicSummaryThe Region.ini file has some typos in it => The Robust.ini file has some typos in it
2018-11-27 11:44Kayaker MagicDescription Updatedbug_revision_view_page.php?rev_id=7385#r7385
2018-11-27 11:58aiaustinNote Added: 0033546
2018-11-27 12:01aiaustinNote Edited: 0033546bug_revision_view_page.php?bugnote_id=33546#r7387
2018-11-27 12:04aiaustinNote Edited: 0033546bug_revision_view_page.php?bugnote_id=33546#r7388
2018-11-27 12:07aiaustinNote Edited: 0033546bug_revision_view_page.php?bugnote_id=33546#r7389
2018-11-27 12:07aiaustinNote Edited: 0033546bug_revision_view_page.php?bugnote_id=33546#r7390
2018-11-27 12:57aiaustinSummaryThe Robust.ini file has some typos in it => The Robust.HG.ini.example file has some typos in it
2018-11-27 12:57aiaustinDescription Updatedbug_revision_view_page.php?rev_id=7391#r7391
2018-11-27 12:57aiaustinDescription Updatedbug_revision_view_page.php?rev_id=7392#r7392
2018-11-27 12:58aiaustinDescription Updatedbug_revision_view_page.php?rev_id=7393#r7393
2018-11-27 12:58BillBlightNote Added: 0033547
2018-11-27 13:12aiaustinDescription Updatedbug_revision_view_page.php?rev_id=7394#r7394
2018-11-27 13:13aiaustinNote Added: 0033548
2018-11-27 13:14aiaustinNote Edited: 0033548bug_revision_view_page.php?bugnote_id=33548#r7396

Notes
(0033546)
aiaustin   
2018-11-27 11:58   
(edited on: 2018-11-27 12:07)
Two instances in Robust.HG.ini.example
    [HGInventoryService] and [HGAssetService]

Its always UserAccountService for the service itself but there are both UserAccountService and UserAccountsService for the left side of the assignment in different sections. If they actually differ in the HG related code would this be sensible to make them the same... even though that would mean people have to change config files and potentially introduce problems if they fail to do so.

(0033547)
BillBlight   
2018-11-27 12:58   
Simple answer is they are both the right way , depending on where they are used ..
(0033548)
aiaustin   
2018-11-27 13:13   
(edited on: 2018-11-27 13:14)
Okay Bill.. so plural is intended and correct in the two HG related variables.