MantisBT - opensim
View Issue Details
0005578opensim[REGION] OpenSim Corepublic2011-07-10 18:242019-02-06 11:28
mewtwo0641 
mewtwo0641 
normalminoralways
closedfixed 
master (dev code) 
master (dev code) 
r/16203
Standalone (Multiple Regions)
ODE
Mono / Linux32
Other
LLV2, Phoenix, Firestorm
0005578: Load IAR that contains links result in broken links.
If I save an IAR from an inventory that contains links and then later restore the IAR it will result in those links being broken even though the items that it references exist in inventory.
This was noticed when restoring an IAR to a Linux based install. As far as I can tell this does not happen on a Windows based install though this needs testing.

Windows XP 32 Bit w/ .NET 3.5
Linux Mint 10 (Ubuntu 10.10 Based) 32 Bit w/ Mono 2.6.7
No tags attached.
Issue History
2011-07-10 18:24mewtwo0641New Issue
2011-07-10 18:24mewtwo0641Git Revision => r/16203
2011-07-10 18:24mewtwo0641Run Mode => Standalone (Multiple Regions)
2011-07-10 18:24mewtwo0641Physics Engine => ODE
2011-07-10 18:24mewtwo0641Environment => Mono / Linux32
2011-07-10 18:24mewtwo0641Mono Version => 2.6.3
2011-07-10 18:24mewtwo0641Viewer => LLV2, Phoenix, Firestorm
2011-07-10 18:26mewtwo0641Mono Version2.6.3 => Other
2018-07-31 23:31mewtwo0641Note Added: 0032840
2018-07-31 23:31mewtwo0641Statusnew => resolved
2018-07-31 23:31mewtwo0641Fixed in Version => master (dev code)
2018-07-31 23:31mewtwo0641Resolutionopen => fixed
2018-07-31 23:31mewtwo0641Assigned To => mewtwo0641
2019-02-06 11:28BillBlightNote Added: 0034383
2019-02-06 11:28BillBlightStatusresolved => closed

Notes
(0032840)
mewtwo0641   
2018-07-31 23:31   
Seems to be fixed/working by master
(0034383)
BillBlight   
2019-02-06 11:28   
Marked as Resolved but never closed, can be reopened if needed.