MantisBT - opensim
View Issue Details
0002792opensim[REGION] Physics Enginespublic2008-12-09 01:332009-04-21 12:44
thomax 
Teravus 
normalmajorN/A
closedfixed 
 
 
Grid (Multiple Regions per Sim)
ODE
Mono / Linux32
None
0002792: child prims turn phantom
when i link boxes together for a platform the child prims turn phantom.
this is with ODE and meshmerizer.
No tags attached.
Issue History
2008-12-09 01:33thomaxNew Issue
2008-12-09 01:33thomaxSVN Revision => 7631
2008-12-09 01:33thomaxRun Mode => Grid (Multiple Regions per Sim)
2008-12-09 01:33thomaxPhysics Engine => ODE
2008-12-09 01:33thomaxEnvironment => Mono / Linux32
2008-12-10 12:23TeravusStatusnew => resolved
2008-12-10 12:23TeravusResolutionopen => fixed
2008-12-10 12:23TeravusAssigned To => Teravus
2008-12-10 12:23TeravusNote Added: 0007734
2009-01-06 12:24cfkStatusresolved => closed
2009-01-28 09:51MagnuzStatusclosed => feedback
2009-01-28 09:51MagnuzResolutionfixed => reopened
2009-01-28 09:51MagnuzNote Added: 0009048
2009-03-06 14:53TeravusMono Version => None
2009-03-06 14:53TeravusStatusfeedback => resolved
2009-03-06 14:53TeravusFixed in Version => 0.6.2+svn
2009-03-06 14:53TeravusResolutionreopened => fixed
2009-03-06 14:53TeravusNote Added: 0009860
2009-04-21 12:44cfkStatusresolved => closed

Notes
(0007734)
Teravus   
2008-12-10 12:23   
fixed in trunk
(0009048)
Magnuz   
2009-01-28 09:51   
I am afraid the bug is back. I get the same, root prim non-phantom but all child prims phantom, with OpenSimulator server SVN 0008132 built from trunk on Ubuntu server 8.04 with Mono 2.0.1, private grid server with ODE and Meshmerizer, viewed with Second Life viewer 1.21.6.
(0009860)
Teravus   
2009-03-06 14:53   
I checked on this issue and am unable to reproduce it in current SVN. I think I already fixed this and didn't set this bug to 'fixed'