Mantis Bug Tracker
Unassigned ^ ] (1 - 10 / 1228)
0008627
YEngine gives reference error for logic == expressions
[REGION] Scripting Engine - 2019-11-14 07:34
0008628
3 attachment(s)
Viewer Crash when TP between two grids from a region with same name as destination
[REGION] OpenSim Core - 2019-11-14 07:25
0008626
1 attachment(s)
When specifying region to login, user will sometimes land in a region with similar name.
[GRID] Robust Server - 2019-11-13 22:38
0008623
2 attachment(s)
llSetLinkPrimitiveParamsFast inside for loop not updating
[REGION] OpenSim Core - 2019-11-13 06:33
0008610
OpenSim.Server.Base.ServerUtils [SERVER UTILS]: Error loading plugin
[GRID] Grid Service - 2019-11-12 08:00
0005844
1 attachment(s)
NULL key value in in statement does not evaluate as false.
[REGION] Scripting Engine - 2019-11-06 07:44
0008600
[LLCLIENTVIEW]: HandleMapItemRequest exception
[REGION] OpenSim Core - 2019-11-04 11:11
0008621
1 attachment(s)
Improvement of informaton provided for DEBUG [YEngine]: parsing errors
[REGION] Scripting Engine - 2019-10-31 02:55
0008620
Simulator hangs forever after <ctrl>-c on Linux
[REGION] OpenSim Core - 2019-10-29 13:43
0008616
[SCRIPT FUNCTIONS] A bush of dataserver functions are not implemented or return no value
[REGION] Script Functions - 2019-10-29 12:27
Resolved ^ ] (1 - 10 / 63)
0008627
YEngine gives reference error for logic == expressions
[REGION] Scripting Engine - 2019-11-14 07:34
0008625
Scripts not compiling ( nor working) after installing 9.1.1 for the 1st time ( prev 9.0 )
[REGION] Scripting Engine - 2019-11-08 18:00
0008081
[XEngine] DoOnRezScriptQueue Could not load file or assembly
[REGION] OpenSim Core - 2019-11-08 13:08
0008622
Attachments getting lost after viewer relog
[GRID] Other Service - 2019-11-05 21:33
0008513
Teleport refused because failed to verify user presence
[REGION] OpenSim Core - 2019-11-01 03:03
0007743
1 attachment(s)
Simulator hangs forever in shutdown on Linux
[REGION] OpenSim Core - 2019-10-29 08:56
0008347
[PATCH] Missing config line GroupsExternalURI referring to LocalGroupsServiceLocation in GroupsServiceHGConnectorModule
[REGION] Specific OpenSim Module - 2019-10-25 14:47
0007997
Correction in osslEnable.ini for osForceAttachToOtherAvatarFromInventory referring to its ThreatLevel.
[REGION] Script Functions - 2019-10-25 14:46
0008359
Modification of handleEstateRestartSimRequest to make Cancel button in viewer's estate menu trigger proper client alert message.
[REGION] OpenSim Core - 2019-10-25 14:45
0008361
Addition of missing config boolean SkipDelayOnEmptyRegion accordingly to code's documentation.
[REGION] OpenSim Core - 2019-10-25 14:45
Recently Modified ^ ] (1 - 10 / 8491)
0008627
YEngine gives reference error for logic == expressions
[REGION] Scripting Engine - 2019-11-14 07:34
0008628
3 attachment(s)
Viewer Crash when TP between two grids from a region with same name as destination
[REGION] OpenSim Core - 2019-11-14 07:25
0008626
1 attachment(s)
When specifying region to login, user will sometimes land in a region with similar name.
[GRID] Robust Server - 2019-11-13 22:38
0008623
2 attachment(s)
llSetLinkPrimitiveParamsFast inside for loop not updating
[REGION] OpenSim Core - 2019-11-13 06:33
0008610
OpenSim.Server.Base.ServerUtils [SERVER UTILS]: Error loading plugin
[GRID] Grid Service - 2019-11-12 08:00
0008624
5 attachment(s)
Updated dylibs for macOS 10.15 Catalina
[REGION] OpenSim Core - 2019-11-11 00:22
0008625
Scripts not compiling ( nor working) after installing 9.1.1 for the 1st time ( prev 9.0 )
[REGION] Scripting Engine - 2019-11-08 18:00
0008081
[XEngine] DoOnRezScriptQueue Could not load file or assembly
[REGION] OpenSim Core - 2019-11-08 13:08
0005844
1 attachment(s)
NULL key value in in statement does not evaluate as false.
[REGION] Scripting Engine - 2019-11-06 07:44
0008622
Attachments getting lost after viewer relog
[GRID] Other Service - 2019-11-05 21:33

newpatch includedfeedbackpatch feedbackacknowledgedconfirmedassignedpatch readyresolvedclosed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker