Mantis Bug Tracker
Unassigned ^ ] (1 - 10 / 1201)
0008366
Attached scripts lose all state on first hypergrid jump
[GRID] Hypergrid - 2019-09-20 04:50
0008049
Scripted attachments stop working on first hypergrid jump
[GRID] Hypergrid - 2019-09-20 03:36
0008588
avatars load half rig items assets refuse to rig or load full mesh stage 0.9.0 / 0.9.1
[GRID] Other Service - 2019-09-12 11:59
0008272
PGSQL Standalone: relation "estate_map" does not exist..
[GRID] Other Service - 2019-09-10 04:22
0008587
Suitcase security broken
[GRID] Hypergrid - 2019-09-08 10:46
0007411
[USER MANAGEMENT MODULE]: Unable to parse home URL
[REGION] OpenSim Core - 2019-09-05 11:44
0008585
[REST CLIENT] Resource not found (404): How to identify source of error message
[REGION] OpenSim Core - 2019-09-04 01:22
0008580
Teleport to a region in the same grid fails with "Error Contacting Grid".
[GRID] Grid Service - 2019-09-03 01:49
0008582
Looping sounds stop playing unless looking back at after a certain distance
[REGION] OpenSim Core - 2019-09-02 15:07
0008583
Generate map command does not update regionMapTexture
[GRID] Other Service - 2019-08-28 00:30
Resolved ^ ] (1 - 10 / 51)
0008586
2 attachment(s)
WorldMap does not generate the correct object color
[REGION] OpenSim Core - 2019-09-01 10:05
0008554
MOAP Issue after Update to Windows 1903
[REGION] OpenSim Core - 2019-08-18 03:33
0008557
1 attachment(s)
Mesh does not render on Warp3D Tiles after update to Windows 1903
[REGION] Specific OpenSim Module - 2019-08-18 03:32
0008559
Groups info changes not persisting after update to Windows 1903
[REGION] OpenSim Core - 2019-08-18 03:31
0008549
1 attachment(s)
[LAND MANAGEMENT MODULE] does not work anymore after Windows 1903 update
[GRID] Other Service - 2019-08-18 03:31
0008575
Npc's green dots still appear on map, even when OpenSimDefaults.ini has ShowNPCs = false in [Map] section
[REGION] OpenSim Core - 2019-08-15 13:07
0005402
save prims xml2 <prim name> <file name> doesn't appear to save named link set or prims to xml2 file
[GRID] Asset Service - 2019-08-13 15:04
0007719
1 attachment(s)
Rigged & unrigged mesh transparency rendering issue
[MISC] DSG - 2019-08-13 15:03
0007999
LlSetLinkTextureFast not implemented
[REGION] Script Functions - 2019-08-13 15:02
0008572
[EVENT MANAGER]: Delegate for TriggerOnRegisterCaps failed
[REGION] OpenSim Core - 2019-08-09 03:03
Recently Modified ^ ] (1 - 10 / 8453)
0008366
Attached scripts lose all state on first hypergrid jump
[GRID] Hypergrid - 2019-09-20 04:50
0008049
Scripted attachments stop working on first hypergrid jump
[GRID] Hypergrid - 2019-09-20 03:36
0008588
avatars load half rig items assets refuse to rig or load full mesh stage 0.9.0 / 0.9.1
[GRID] Other Service - 2019-09-12 11:59
0008272
PGSQL Standalone: relation "estate_map" does not exist..
[GRID] Other Service - 2019-09-10 04:22
0008587
Suitcase security broken
[GRID] Hypergrid - 2019-09-08 10:46
0008516
2 attachment(s)
Missing Objects and/or Terrain Parts on Teleport between Grids
[REGION] OpenSim Core - 2019-09-07 18:32
0007411
[USER MANAGEMENT MODULE]: Unable to parse home URL
[REGION] OpenSim Core - 2019-09-05 11:44
0008581
Change in Console strings - some log messages not instantiated?
[REGION] OpenSim Core - 2019-09-04 04:26
0008585
[REST CLIENT] Resource not found (404): How to identify source of error message
[REGION] OpenSim Core - 2019-09-04 01:22
0008580
Teleport to a region in the same grid fails with "Error Contacting Grid".
[GRID] Grid Service - 2019-09-03 01:49

newpatch includedfeedbackpatch feedbackacknowledgedconfirmedassignedpatch readyresolvedclosed


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker