Mantis Bug Tracker

View Revisions: Issue #6645 All Revisions ] Back to Issue ]
Summary 0006645: [Wifi]
Revision 2013-05-19 02:44 by aiaustin
Steps To Reproduce I appreciate that Wifi is an optional add-on module. I am reporting this here as a record and in case it may be associated with other aspects of the inventory service. This problem may have been present for a while, but I only noticed it recently. I did some systematic checks to see what was happening and when the problem occurred and hence report it with three screen images of

1. Items worn by "Male Avatar" which is used as a default for new Wifi avatar account creation.

2. Items put in new avatar inventory on account creation, but before first login for the avatar into OpenSim. This only includes the attached objects and none of the basic body part or normal clothing items.

3. Inventory for new avatar after first OpenSim login, showing that all the basic body parts and normal wearable are now showing but in "Lost and Found".


I wonder if the target folder for the basic body parts and normal wearable has changed in some way and that the Wifi destination for these does not match recent OpenSim folder types or something like that?
Revision 2013-05-19 02:33 by aiaustin
Steps To Reproduce I appreciate that Wifi is an optional add-on module. I mam reporting this here as a record and in case it may be associated with other aspects of the inventory service. This problem may have been present for a while, but I only noticed it recently. I did some systematic checks to see what was happening and when the problem occurred and hence report it with three screen images of

1. Items worn by "Male Avatar" which is used as a default for new Wifi avatar account creation.

2. Items put in new avatar inventory on account creation, but before first login for the avatar into OpenSim. This only includes the attached objects and none of the basic body part or normal clothing items.

3. Inventory for new avatar after first OpenSim login, showing that all the basic body parts and normal wearable are now showing but in "Lost and Found".


I wonder if the target folder for the basic body parts and normal wearable has changed in some way and that the Wifi destination for these does not match recent OpenSim folder types or something like that?


Copyright © 2000 - 2012 MantisBT Group
Powered by Mantis Bugtracker